ERROR: 30034
Description
Messages sent to US numbers will not be delivered if they are sent from numbers that are not associated with an approved A2P 10DLC Campaign.
Possible Causes
- You are sending messages to the US using a US 10DLC number that is not associated with an approved A2P 10DLC Campaign.
Possible Solutions
- Associate your US 10DLC number with a registered A2P Campaign by adding it to the corresponding Messaging Service via the leadconnector.
- Alternatively, you can also use a different number that is already associated with an approved A2P Campaign to send messages in the US.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article