30007: Message filtered

Created by Joseph Cooper, Modified on Tue, 20 Jan at 10:40 AM by Joseph Cooper


ERROR: 30007



Description



Your message was filtered (blocked) by Lead Connector or by the carrier. This may be done for violating Lead Connector Messaging Policy, or by a wireless carrier for violating carrier rules or regulations.


Examples of messaging that would be blocked by LeadConnector are spam, phishing, and fraud. LeadConnector's filtering system is in place to protect mobile subscribers from spam or other forms of malicious or unwanted messages.


Wireless carriers have filtering systems in place as well. These carrier filters are used to block abusive traffic, as well as to enforce rules or regulations about what types of messaging are allowed to that country or mobile network.



Possible Causes

  • Your message was identified as spam or unwanted messaging by LeadConnector message filtering system
  • Your message was flagged as objectionable and blocked by a wireless carrier



Possible Solutions


Ensure your messaging use case complies with LeadConnector's Messaging Policy

If you believe your messages are compliant with LeadConnector and carrier policies, please collect 3 or more examples of Message that have the "undelivered" status with error 30007, and then contact our Support team. We can help review your messaging and determine if an error was made.

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